Spring naar bijdragen

Mee met de tijd!

Door Pixiio,16-05-17


Hey TorchCrafters! Sommige spelers hadden het al vernomen maar we gaan wat veranderingen doorbrengen betreffende versies op TorchCraft. We merken de afgelopen tijd veel problemen met 1.8 op TorchCraft. Zo heeft 1.8 al meerdere malen voor server crashes gezorgd, updaten developers plugins niet meer voor 1.8 en kunnen we ook niet met alle blokken bouwen omdat die voor problemen zorgen. En met 1.12 verwachten we nóg meer problemen.

We snappen dat veel PvP'ers graag willen spelen met 1.8 en om deze reden blijft 1.8 wél werken in de volgende gamemodes: Lobby, Terra, Games. We hopen hiermee de PvP spelers van TorchCraft tegemoet te komen.

We hopen op jullie begrip.
- TorchCraft team

  • 352 Views
  • 7 Comments



Comments

Een kleine toevoeging voordat je een negatief bericht post: spelers van 1.11 hebben op dit moment gewoon last van mensen die op 1.8 willen spelen door bijvoorbeeld crashes en bugs. Uit statistieken is gebleken dat +80% van onze spelers op 1.11 speelt. Stabiliteit gaat voor.

Deel deze opmerking


Link naar opmerking

Het huidige PvP-systeem blijft wel hetzelfde werken: 1.8 met toevoegingen die je in de hogere versies hebt zoals Sweep. Yes, we hebben 1.8 combat-systeem, en dit blijft met 1.11.2.

Spelers roepen vaak "dit is 1.9 PvP en geen 1.8", dit komt omdat je meer dan 1.8 PvP kan. De basis is wel 1.8 PvP!

De verandering is ook eerlijker, want 1.8 clients kunnen gewoon sneller en soepeler bewegen dan 1.11.2 clients, wat eigenlijk een oneerlijk voordeel geeft. Dat is straks dus gelijkgetrokken op de gamemodes die geen 1.8 clients meer ondersteunen.

Deel deze opmerking


Link naar opmerking

Owhh ik ben dus eigenlijk helemaal niet slecht in PvP ik heb gewoon een nadeel door me client :o *Ik ben overigens wel degelijk slecht in PvP maar das wel een tof excuus :P *

Maar heel tof dat zo voor ieder wat wils is! :) Zelf speel ik lekker op 1.11.2 en zit al met vreugde op 1.12 te wachten zelfs ;o Concrete <3 Mogelijk autocraft plugins?? *hint aan de plugin devs* :o <3

Deel deze opmerking


Link naar opmerking

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
×